SMS Issue
Incident Report for Jane
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 22:10 UTC
Investigating
Our SMS provider is currently experiencing networking-related issues, which are causing intermittent delivery delays. Their developers and networking teams are actively working on resolving the issue. We'll keep you posted as we hear more.
Posted Nov 16, 2021 - 17:23 UTC
This incident affected: Consumer Menus.