Degraded Performance
Incident Report for Jane
Resolved
This incident has been resolved. All menus are now loading normally.
Posted Nov 24, 2021 - 19:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 17:48 UTC
Identified
We are currently experiencing degraded performance. Some menus are loading more slowly than normal. We're taking steps to remediate the issue and will keep you posted as we make progress.
Posted Nov 24, 2021 - 17:34 UTC
This incident affected: Consumer Menus, Dispensary Portal, and Kiosk.