Broad Cloudflare service outages

Incident Report for Jane

Resolved

This incident has been resolved by Cloudflare.
Posted Jun 12, 2025 - 22:03 UTC

Monitoring

Monitoring - All Cloudflare services have been restored and are now fully operational. Cloudflare has moved the incident to Monitoring while they watch platform metrics to confirm sustained stability.
Posted Jun 12, 2025 - 21:00 UTC

Investigating

Cloudflare is experiencing a broad service outages that may impact some Jane services. Status of the Cloudflare incident can be tracked here: https://www.cloudflarestatus.com/
Posted Jun 12, 2025 - 18:51 UTC
This incident affected: External Service Providers (Cloudflare).