Jane Analytics Slower Refresh
Incident Report for Jane
Resolved
This incident has been resolved.
Posted Feb 25, 2023 - 02:07 UTC
Investigating
We are currently experiencing slower than usual refresh times, with some refresh cadences lagging by up to 24hrs. We are actively working with our data processing provider to correct as soon as possible.
Posted Feb 24, 2023 - 00:45 UTC
This incident affected: Analytics Dashboard.