Degraded Service
Incident Report for Jane
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 21:22 UTC
Update
We are continuing to investigate this issue.
Posted Mar 17, 2021 - 21:20 UTC
Update
All systems are normal.

At 7am PST on March 17th 2021, Jane deployed a change to the application that placed a heavy load on our servers, slowing down response times across menus and admin portals. The felt effect for users was general slowness – pages took longer to load than normal. The engineering team identified the issue at 7:30AM PST and reverted the problematic code, which improved performance. The initial rush of slowness, however, had residual effects on performance that lasted until 2:15PM PST, at which point the app returned to normal. The engineering team has already taken measures to ensure performance degradations like the one seen today do not happen again. We sincerely and deeply apologize for the frustration this degradation has caused our partners.
Posted Mar 17, 2021 - 21:19 UTC
Update
We are continuing to investigate this issue.
Posted Mar 17, 2021 - 20:34 UTC
Investigating
Seeing gradual performance improvements – response times have improved.
Posted Mar 17, 2021 - 19:30 UTC
This incident affected: Consumer Menus, Core API, Dispensary Portal, Kiosk, and Marketplace.