AWS Operational issue - Multiple services (N. Virginia)
Incident Report for Jane
Resolved
This incident has been resolved.
Posted Jul 31, 2024 - 04:51 UTC
Monitoring
AWS has not officially declared this incident resolved but at this point our mitigations have gotten our platform back to normal performance. We will continue to monitor until the AWS issues is fully resolved.
Posted Jul 31, 2024 - 01:56 UTC
Update
While we wait for a resolution from AWS, our engineering team is managing our platform scale to try and achieve consistent performance improvements.
Posted Jul 31, 2024 - 00:39 UTC
Update
We are continuing to investigate this issue.
Posted Jul 30, 2024 - 22:56 UTC
Investigating
AWS is currently experiencing an outage for several core services that is impacting Jane platform performance.

https://health.aws.amazon.com/health/status
Posted Jul 30, 2024 - 22:50 UTC
This incident affected: Analytics Dashboard, Brand Portal, Consumer Menus, Core API, Dispensary Portal, Kiosk, and Marketplace.