Jane Analytics Outage
Incident Report for Jane
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 19:56 UTC
Identified
Some customers are experiencing intermittent outages with the Jane Analytics dashboards. We’ve identified the source of the issue is with an external service provider and are in communication with the service provider to receive updates as they resolve the issue and will keep you updated as we learn more.
Posted Aug 11, 2022 - 17:34 UTC
This incident affected: Analytics Dashboard.