CloudPrint Service Intermittent
Incident Report for Jane
Resolved
This incident has been resolved. Cloud printer service continues to operate normally and as expected.
Posted Oct 07, 2022 - 21:53 UTC
Monitoring
The root cause has been identified and a fix has been implemented. Functionality has been fully restored and we will continue to monitor the results.
Posted Oct 07, 2022 - 21:40 UTC
Investigating
We are currently investigating an intermittent service degradation with our cloud printer service. Partners may experience their printers building a queue of online orders. Updates to follow as more information available.
Posted Oct 07, 2022 - 21:21 UTC