CM Partially Degraded Service on CM.com Platform (SMS)
Incident Report for Jane
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 14:39 UTC
Update
CM is reporting that "A fix has been implemented and we are monitoring the results". Please track updates of this issue here: https://status.cm.com/incidents/49wwyl9tbj1g
Posted Sep 21, 2021 - 13:28 UTC
Monitoring
CM is reporting partially degraded service for SMS. Please track updates of this issue here: https://status.cm.com/incidents/49wwyl9tbj1g
Posted Sep 21, 2021 - 13:16 UTC
This incident affected: External Service Providers (CM).