SMS Order Notifications Temporarily Disabled
Incident Report for Jane
Resolved
SMS order notifications have been re-enabled for the order verification SMS. Following their online order placement, customers will receive a text message stating: "Your pickup/delivery order scheduled for *date* from *time* has been sent to the store. Please check your email for order status updates."
Please note that Jane will only send one default SMS for now, while all other order status updates will be sent to customers via email.
Posted Jun 21, 2023 - 17:55 UTC
Investigating
SMS order notifications have been temporarily disabled. While we work to reenable text notifications as quickly as possible we encourage you to turn on email notifications, if you have not done so already. You can do this via your Jane Business Dashboard business.iheartjane.com > select the Notifications icon > scroll to the bottom of the page and check the box next to "Send additional notifications via email" and hit SAVE. Please reach out to your Partner Success rep if you need any assistance or have additional questions or concerns or email [email protected] and a team member will assist you promptly. Thank you.
Posted May 23, 2023 - 15:08 UTC
This incident affected: Dispensary Portal.