Product Images not Loading Properly
Incident Report for Jane
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 02:32 UTC
Monitoring
At 11:45am PDT, we began receiving reports of missing images on menus. We determined the issue's source is with the image optimization functionality from one of our service providers, Cloudflare. Cloudflare has recognized the issue and is actively looking into it: https://www.cloudflarestatus.com/incidents/6kt3gp1zdl39. We are communicating actively with Cloudflare and will keep you posted as we learn more. Thank you for your patience.
Posted Oct 12, 2021 - 01:04 UTC
This incident affected: Consumer Menus and External Service Providers (Cloudflare).