Issue with Ecommerce Order Pushback
Incident Report for Jane
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 16:53 UTC
Monitoring
The order pushback pipeline is operational again and pipelines have caught up - the team is monitoring to ensure the issue does not persist.
Posted Sep 06, 2023 - 16:24 UTC
Investigating
We have identified an issue with our order pushback pipeline. The team is investigating and will be implementing a fix shortly.
Posted Sep 06, 2023 - 16:06 UTC
This incident affected: POS Integrations (Treez, Blaze, Leaf Logix, BioTrack, Adilas, Brytemap, Counterpoint, Cova, NAV/D365, Flowhub, Greenbits, Growflow, Indica Online, Korona, Meadow, MJ Freeway Platform, MMJ Menu, Optileaf, POSaBIT, Proteus420, THSuite, Viridian Sciences, Weave, Webjoint, Yobi).